SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libfaad-devel-2.9.2-5.1.x86_64.rpm is obsolete. Try find newer libfaad-devel for SuSE Other