SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File grub2-efi-x64-2.04-31.fc34.x86_64.rpm is obsolete. Try find newer grub2-efi-x64 for Rawhide