SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libfluidsynth1-1.1.11-bp152.3.24.x86_64.rpm is obsolete. Try find newer libfluidsynth1 for OpenSuSE