SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for libapr-util1-1.6.1-20.9.x86_64.rpm :

* Mon Sep 24 2018 Vítězslav Čížek - Add missing zlib-devel build dependency which used to be pulled in by libopenssl-devel
* Tue Jun 12 2018 pgajdosAATTsuse.com- extend apr-util-mariadb-10.2.patch: Fix detection / build with MariaDB 10.2. [bsc#1094754]
* Wed Nov 22 2017 dimstarAATTopensuse.org- Add apr-util-mariadb-10.2.patch: Fix detection / build with MariaDB 10.2.
* Tue Nov 07 2017 kstreitovaAATTsuse.com- APR-util 1.6.1
* apr_crypto: Fix compatibility with LibreSSL. PR 61596.
* sdbm: better database/page validation to fail cleanly when corrupted [bsc#1064990], CVE-2017-12618
* Tue Oct 17 2017 mpluskalAATTsuse.com- We need to obsolete same version of package (bsc#1063305)
* Mon Jul 17 2017 jengelhAATTinai.de- Replace unusual
*.?a match by
*.la.- Fix RPM groups, diversify summaries.
* Wed Jul 12 2017 mpluskalAATTsuse.com- Rename package to apr-util- Drop baselib.conf as it does not target any supported architecture
* Mon Jun 19 2017 crrodriguezAATTopensuse.org- APR-util 1.6.0
* Update MySQL build to stop using libmysqlclient_r
* apr_siphash: Implement keyed hash function SipHash
* apr_buckets: Add apr_bucket_file_set_buf_size()
* apr_crypto: avoid excessive iteration in bcrypt hash.
* apr_xml_to_text: Add style APR_XML_X2T_PARSED.
* see http://www.apache.org/dist/apr/CHANGES-APR-UTIL-1.6 for extra details
* Thu Apr 07 2016 pgajdosAATTsuse.com- require just posgresql-devel everywhere, it seems to work now
* Thu Feb 04 2016 pgajdosAATTsuse.com- require postgresql-devel less then 9.4 to fix build on SLE_12 and SLE_12_SP1
* Tue Oct 13 2015 pgajdosAATTsuse.com- require postgresql-devel version at least 9.1.0 to fix build for SLE-11-SP4
* Sat Oct 18 2014 cooloAATTsuse.com- fix requires after spec-cleaner
* Thu Oct 16 2014 tchvatalAATTsuse.com- Clean up with spec-cleaner- Kill support of sle10 and sle9- Remove unused configure switches