SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File docbook-slides-3.4.0-9.el6.noarch.rpm is obsolete. Try find newer docbook-slides for Scientific Linux 6